Apple hat die neue Podcast App aktualistert, Frank!

Aber aus dem Beta Stadium ist sie immer noch nicht raus. Auf Gadgetguy.de hat Frank geschrieben, warum er die Podcast app wieder vom iPhone gelöscht hat. Ich hatte lieber gewartet, bis das Update zur Beta raus ist und muss sagen das Bild aus Deinem Artikel hätte ich auch machen können. Im Display vom Volvo stand, dass ich ein Lied von Adele spiele, tatsächlich kam aber eine Folge von ThisWeekInPhoto aus den Lautsprechern.

Vor einem Monat hatte ich noch mal versucht meinem C70 den richtigen Umgang mit iPhones beizubringen, schliesslich habe ich ja das teuere iPod Connection Kit mit bestellt. Es gab dann ein Software-Update für das Radio in der Werkstatt, das so 40 EUR gekostet hat.
Einzige Änderungen:

  • Die Radiostationen durfte ich neu speichern.
  • Ich konnte früher am iPhone ein Lied oder Podkast spielen und wenn das iPhone dann am Auto hing, wurde einfach auf die Autolautsprecher umgestellt (dafür schliesse ich es ja an). Jetzt wird zusätzlich auf  „Track 1“ gesprungen, egal was ich gerade höre, wenn ich das iPhone an das Auto anschliessen, kommt Jan Garbarek. Ich kann’s nicht mehr hören!

Hallo Volvo: Ich zahle nicht noach mal für ein Software-Update zur Fehlerbehebung. Der C70 wurde wegen Bluetooth Handyverbindung (die auch nur „meistens“ funktioniert), iPod Adapter und „Premium Sound“ Anlage, die mir viel zu oft „USB nicht lesbar“ sagt, richtig teuer. Das ganze Zeug hat nie richtig funktioniert und mit jedem  iOS Update habe ich das Gefühl, die Schweden (oder sind’s jetzt die Chinesen) verlieren mehr und mehr den Anschluß und es funktioniert immer weniger.

Wenn man am Lenkrad ein Musikliste auswählt bei der einzelne Lieder noch in der Cloud sind, werden übrigens anders als am iPhone selbst nur die Tracks angezeigt, die schon runtergeladen sind. Gut, iCloud gab’s nicht, als ich das Auto gekauft hatte, aber die Liste so anzeigen, wie es das iPhone macht, müsste doch gehen.

Und vor kurzem musst eich dann auch noch den ADAC rufen, weil die Elektronik gesponnen hatte und das Auto trotz Automatikgetriebe beim Anfahren abwürgte und nicht mehr starten wollte:

Ergebnis: Die Lichmaschine war laut ADAC Techniker 140 Grad heiss und kurz vorm „Platzen“.
Wäre wohl das Auto abgebrannt und ich hätte vorzeitig einen neuen Firmenwagen bestellen „müssen“.

Das nächste wird wieder ein Cabrio, kommt aber ziemlich sicher nicht mehr aus Trollhättan sondern aus Ingolstadt.