android_kitkatGoogle hat das Nexus 5 mit Kitkat (Android 4.4) vorgestellt.

Ich hatte mal ein Nexus 7 Tablet. Das beste daran war, dass es ein „reines“ Android ohne Verschlimmbessernden der Gerätehersteller hatte und es sich automatisch Android Updates lädt, sobald sie verfügbar sind.

Immer auf dem aktuellen Stand zu sein ist in der Apple Welt, in der ich mich ja eigentlich viel wohler fühle, selbstverständlich. Ok, jetzt also ein Google Nexus 5 als neues Handy? Warum nicht.

Ich bin dann aber sehr schnell auf diesen Artikel hier gestoßen, der beschreibt, warum ein 2 Jahre altes Nexus Tablett nicht mehr unterstützt wird: Weil es eben 2 Jahre alt ist und damit älter als 18 Monate und das ist für Google einfach zu alt. Wie bitte?18monate_kitkat Das ist ja wie eine Software-Sollbruchstelle, die nach 18 Monaten zuschlägt.

Und ich mache da keinen Witz wie Screenshot und der Link zeigen.

Nur so zum Vergleich: iOS 7 unterstützt auch das iPhone 4 und das kam am 24.6.2010 in die Läden, also vor über 3 Jahren.   ios7-geraete

Google, dann halt nicht, schade!